dificuldade

Tópico em 'Erros e Bugs' iniciado por ZE DO GAS, 27. Jan 2010.

Partilhar esta página

Estado do Tópico:
Este tópico está fechado.
  1. ZE DO GAS

    ZE DO GAS New Member

    Membro Desde:
    27. Jan 2010
    Mensagens:
    1
    "Gostos" Recebidos:
    0
  2. Lupp

    Lupp Guest

    Os Governadores não avisarão nada ainda, então não está por dentro do problemas além deles.

    Envie um Ticket para o suporte perguntando o ocorrido.
     
  3. kwijibo

    kwijibo Guest

    Acho que há 1 problema com os servidores do west

    Não consigo chegar a nenhum (pt, de, net)
     
  4. Lupp

    Lupp Guest

    Aqui no meu estão todos normais, BR, PT, DE, NET.

    Todos! :eek:
     
  5. Purf

    Purf Guest

    desde ontem que nao consigo sequer aceder à pagina de login...

    q raios...
     
    Última edição por um moderador: 27. Jan 2010
  6. pirex

    pirex Member

    Membro Desde:
    19. Nov 2008
    Mensagens:
    501
    "Gostos" Recebidos:
    5
    Que broswer usas?
     
  7. Purf

    Purf Guest

    FF, Chrome, IE...

    nenhum deles funciona..

    acabei de enviar este ticket pois é algo que já se arrasta desde ontem

    Ontem à noite por volta das 21h, comecei a ter alguma dificuldade em entrar no M6 (pt)...

    às vezes entrava, outras não... o erro que dava era "servidor não encontrado" ao carregar no botao "mundo 6" após fazer o login...

    Mais tarde fiquei mesmo sem acesso à pagina http://www.the-west.com.pt/ .
    Quando tento aceder, "Servidor não encontrado" ...

    julguei que fosse algum problema técnico que tivesse causado "downtime" aos servidores, mas o problema persiste.
    No forum já deu para perceber que não sou o único nesta situação, mas há quem consiga aceder normalmente, dai ser uma situaçao mt estranaha.
     
  8. pirex

    pirex Member

    Membro Desde:
    19. Nov 2008
    Mensagens:
    501
    "Gostos" Recebidos:
    5
    eu consigo entrar nas calmas.
    tenta uzar o mozilla firefox
     
  9. Purf

    Purf Guest



    FF = firefox..

    é o meu browser de eleiçao

    tambem nao consigo aceder nenhum dos outros sites do west.. big sh1t..
     
    Última edição por um moderador: 27. Jan 2010
  10. Melekh

    Melekh Member

    Membro Desde:
    7. Dez 2009
    Mensagens:
    38
    "Gostos" Recebidos:
    0
    Provavelmente o problema nem é com o servidor... mas pode estar relacionado com as Actualizações do Windows (de ontem e hoje)
     
  11. Purf

    Purf Guest

    improvavel..

    a minha ultima actualização foi dia 24-01-2010
     
  12. Oescoteiro

    Oescoteiro Guest

    Link Corrompido...afff

    Estou jogando do Brasil e não consigo acessar o jogo de jeito nenhum, ja tentei com o windons,Mozilla e Chrome e nada.
    O que será que esta acontencendo?
    Alguem ai da uma LUZ .
    Obrigado.
     
  13. ogait87

    ogait87 Guest

    Parece que o mesmo problema que afectou o tribos também está a afectar o the west. Pensava que tinha escapado mas não.

    Do que sei o problema é com a propagação da informação de DNS pelos servidores dos ISP. Alguns actualizam depressa outros mais devagar e é nestes que deve residir o problema.

    Dado que pode facilmente demorar horas até a resolução do problema (que está fora do controlo da Innogames), recomendo a usarem outros servidores de DNS. Tẽm http://www.opendns.com/ com guias gráficos de como mudar ou o serviço da google http://code.google.com/intl/pt-PT/speed/public-dns/.
     
  14. kwijibo

    kwijibo Guest

    Bom, pelo que vejo no fórum, algumas pessoas conseguem e outras não, parece me ser dos servidores DNS de alguns ISP's.
    O browser que usam não tem nada a ver.

    Coloquem o vosso acesso e o local para podermos confirmar

    Acesso: Zon
    Local: Portugal
    Sintoma: Firefox can't find the server at www.the-west.com.pt.
     
  15. kwijibo

    kwijibo Guest

  16. Oescoteiro

    Oescoteiro Guest

    Sabes de algum que seja em Portugues?
    Valeu.






     
  17. ogait87

    ogait87 Guest

    Pode não funcionar depois do login.
     
  18. Oescoteiro

    Oescoteiro Guest

    Acertou não funcionou depois do login.
    Afff.....será que esse problema vai persistir muito......
    Valeu pela força.



     
  19. ogait87

    ogait87 Guest

  20. Rachel10

    Rachel10 Banned

    Membro Desde:
    21. Dez 2009
    Mensagens:
    70
    "Gostos" Recebidos:
    0
    Eu tambem jogo normalmente no Net e no PT sem stress algum, deve ser conflitos ou algo parecido ou ainda virus, tive um virus que consegue aniquilar o anti virus e nao te deixa ir á net... Mas deixa jogar online etc...
     
Estado do Tópico:
Este tópico está fechado.